Cómo agregar horas en Excel

Altavoz inteligente Echo Dot

Un desarrollo fácil, pero que quizás no todos conozcan, es la característica de de qué manera agregar horas en Excel. Con la función, es viable efectuar operaciones matemáticas usando horas en vez de la suma clásico. Asimismo se deja cambiar el formato de la hora en el editor de hojas de cálculo de Microsoft.

Agregar o restar horas marcha de forma afín a las operaciones habituales de Excel. No obstante, antes de efectuarlas, las celdas han de estar en el formato preciso. Hecho esto, sencillamente realice las operaciones de forma manual o use las fórmulas de la herramienta. Aprenda a añadir horas en Excel ahora.

De qué forma añadir horas en una hoja de cálculo de Excel

  1. Abra una tabla de Excel;
  2. Elija todas y cada una de las celdas que quiere que tengan el formato de hora;
  3. En el menú superior, haz click en “General” y ve a la opción “Hora”;
  4. Redacta «=celda 1+celda 2» (sin comillas). Para este caso de ejemplo, utilizamos el comando “=C4+D4”;
  5. Presiona “Entrar” (Windows) o “Return” (macOS) para llenar la suma. La operación de adición se efectuará con normalidad, pero sabiendo las horas.
De qué manera agregar horas en Excel: emplea la función SUMA para agregar valores y rangos (Atrapa de pantalla: Matheus Bigogno)

Recordando que la función de suma de Excel asimismo marcha para celdas con formato de hora. En un caso así, redacta en la celda la fórmula «=SUMA(celda 1; celda 2)» o «=SUMA(celda inicial: celda final)» para añadir un rango.

Para restar horas en Excel, asimismo puedes utilizar la función SUMA. En el próximo ejemplo, utilizamos la fórmula «=SUM(D3-C3)» para calcular la diferencia entre la hora de salida y la hora de entrada.

Asimismo es viable utilizar la función SUMA para restar horas en Excel (Atrapa de pantalla: Matheus Bigogno)

De qué manera cambiar el formato de tiempo de Excel

De manera ya establecida, el formato de hora de Excel es «hora:minuto:segundo». No obstante, si solo quiere modificarlo a «:hora:minuto», prosiga el tutorial.

  1. Escoja todas y cada una de las celdas cuyo formato quiere cambiar;
  2. Realice click derecho y en mi apertura, entonces realice click en «Formatear celdas»;
  3. En el menú del lado izquierdo, escoja «Ajustar» y escoja uno de los recientes formatos. Para sostener el formato «hora:minuto», use el comando «hh:mm»;
  4. Realice click en «Admitir» para corroborar el cambio en el formato de hora en las celdas.
Te puede interesar:  58 min Aplicaciones Cómo dar "sub" en Twitch con Amazon Prime | Suscripción a canales
Excel asimismo le deja formatear las horas en las celdas (Atrapa de pantalla: Matheus Bigogno)

Fuente: Microsoft

¿Te ha dado gusto este producto?

Introduce tu dirección de correo en TecnoBreak para recibir actualizaciones del día a día con las últimas novedades de todo el mundo de la tecnología.

Tommy Banks
Estaremos encantados de escuchar lo que piensas

Deje una respuesta

TecnoBreak | Ofertas y Reviews
Logo
Enable registration in settings - general
Shopping cart